<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	


   

<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="https://professorqball.com/xmlrpc.php">
	
	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professor Q Ball&#039;s National Pool &amp; Billiard News &raquo; Feed" href="https://professorqball.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professor Q Ball&#039;s National Pool &amp; Billiard News &raquo; Comments Feed" href="https://professorqball.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/professorqball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://professorqball.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://professorqball.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://professorqball.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://professorqball.com/wp-content/themes/hueman-child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://professorqball.com/wp-content/themes/hueman-child/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://professorqball.com/wp-content/themes/hueman-child/fonts/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://professorqball.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://professorqball.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman-child/js/jquery.flexslider.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://professorqball.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://professorqball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://professorqball.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carom Cafe-Verhoeven Open' href='https://professorqball.com/2018/07/carom-cafe-verhoeven-open-2/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://professorqball.com/2018/07/cuestix-billiard-supplies/" />
<link rel='shortlink' href='https://wp.me/p9dIXw-96F' />
<link rel="alternate" type="application/json+oembed" href="https://professorqball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofessorqball.com%2F2018%2F07%2Fcuestix-billiard-supplies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://professorqball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofessorqball.com%2F2018%2F07%2Fcuestix-billiard-supplies%2F&#038;format=xml" />
<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<script type="text/javascript">
		fx = "fade";
		timeout = "3000";
		transitionspeed = "600";
		</script><style type="text/css">
		#featured.upzslider { width: 700px !important; height:300px !important; }
		#featured-navi.upzslider a span#previousslide,#featured-navi a span#nextslide { bottom:125px !important; }.upzslider>div.fragment-slide { height:300px !important; width:700px !important; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://professorqball.com/wp-content/themes/hueman-child/js/ie/html5.js"></script>
<script src="https://professorqball.com/wp-content/themes/hueman-child/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CueStix Billiard Supplies" />
<meta property="og:url" content="https://professorqball.com/2018/07/cuestix-billiard-supplies/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-07-23T17:16:13+00:00" />
<meta property="article:modified_time" content="2018-07-23T17:17:07+00:00" />
<meta property="og:site_name" content="Professor Q Ball&#039;s National Pool &amp; Billiard News" />
<meta property="og:image" content="https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb.jpg" />
<meta property="og:image:width" content="1275" />
<meta property="og:image:height" content="1575" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CueStix Billiard Supplies" />
<meta name="twitter:image" content="https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
.boxed #wrapper, .container-inner { max-width: 1300px; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #3b8dbd; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }				
				
</style>
<meta name="google-site-verification" content="gQBWVOuJce_6wcrLeNaqaYexphG0AqruG7Ft4-b6TXo" />
</head>

<body class="post-template-default single single-post postid-35009 single-format-standard do-etfw col-3cm boxed unknown"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=543850532392297&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
</div>

<div id="wrapper">

	<header id="header">
	
				
		<div class="container group">
			<div class="container-inner">
				
													<a href="https://professorqball.com/" rel="home">
						<img class="site-image" src="http://professorqball.com/wp-content/uploads/2014/08/pqbheader1.jpg" alt="">
					</a>
								
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-top-main-menu" class="nav container-inner group"><li id="menu-item-21166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21166"><a href="http://professorqball.com/">Home</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21167"><a href="https://professorqball.com/ad-rates/">Ad Rates</a>
<ul class="sub-menu">
	<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://professorqball.com/ad-rates/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-21170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21170"><a href="https://professorqball.com/contact/">Contact</a></li>
<li id="menu-item-22187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22187"><a href="http://professorqball.com/?cat=32">Galleries</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21180"><a href="https://professorqball.com/q-cue-characters-2/">Q &#038; Cue Characters</a></li>
<li id="menu-item-26323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26323"><a href="https://professorqball.com/2018-06-24546/">Back Issues</a></li>
<li id="menu-item-26295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26295"><a href="https://professorqball.com/tournament-calendarz/">Tournament Calendars &#038; Event Flyers</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32424464-1', 'auto');
  ga('send', 'pageview');

</script>
	</header><!--/#header-->
	
	<div class="slidecontainer" id="page"> <div style="width: 100%; margin: 0 auto;" class="ml-slider-3-8-1 metaslider metaslider-flex metaslider-28615 ml-slider nav-hidden">
    <style type="text/css" id="metaslider-css-28615">
        #metaslider_28615.flexslider .slides li {margin-right: 5px !important;}
    </style>
    <div id="metaslider_container_28615">
        <div id="metaslider_28615" class="flexslider">
            <ul class="slides">
                <li style="display: none; width: 100%;" class="slide-32572 ms-image"><a href="https://professorqball.com/2018/06/24546/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Back-Issues-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-32572" /></a></li>
                <li style="display: none; width: 100%;" class="slide-34575 ms-image"><a href="https://professorqball.com/2018/06/rushville-professor-q-ball-event/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Rushville-300x100-2018-1-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-34575" title="Rushville-300x100--2018" /></a></li>
                <li style="display: none; width: 100%;" class="slide-30786 ms-image"><a href="https://professorqball.com/antique-vintage-and-used-pool-tables/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/pro-billiards-service.jpg" height="100" width="300" alt="" class="slider-28615 slide-30786" /></a></li>
                <li style="display: none; width: 100%;" class="slide-31525 ms-image"><a href="https://professorqball.com/2017/06/gabriels-imperator-v/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Gabriels-logo-web300x100-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-31525" /></a></li>
                <li style="display: none; width: 100%;" class="slide-34725 ms-image"><a href="https://professorqball.com/2018/07/7th-annual-bob-marti-tracy-open/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Marti-Tracy-Open-300x100-e1531680244720.jpg" height="100" width="300" alt="" class="slider-28615 slide-34725" title="Marti-Tracy-Open-300x100" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29999 ms-image"><a href="http://www.3cushionbilliards.com/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/3CushionBanner300x100-1.jpg" height="100" width="300" alt="" class="slider-28615 slide-29999" /></a></li>
            </ul>
        </div>
        
    </div>
</div>		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
		
	<div class="pad group">
		
					<article class="post-35009 post type-post status-publish format-standard has-post-thumbnail hentry category-right-bar-ads">	
				<div class="post-inner group">
					
					<h1 class="post-title">CueStix Billiard Supplies</h1>
					<p class="post-byline">This article posted by <a href="https://professorqball.com/author/paul/" title="Posts by Paul" rel="author">Paul</a> on July 23, 2018 | <a href="http://www.facebook.com/share.php?u=https://professorqball.com/2018/07/cuestix-billiard-supplies/"> Share on Facebook!</a> | <a href="http://twitter.com/share?text=CueStix Billiard Supplies&url=https://professorqball.com/2018/07/cuestix-billiard-supplies/&via=twitter" title="Share on Twitter" rel="nofollow" target="_blank">Tweet This</a></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div class="entry-inner">
							<p><a href="https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb.jpg"><img class="alignnone size-full wp-image-35011" src="https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb.jpg" alt="" width="1275" height="1575" srcset="https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb.jpg 1275w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-121x150.jpg 121w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-243x300.jpg 243w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-768x949.jpg 768w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-829x1024.jpg 829w" sizes="(max-width: 1275px) 100vw, 1275px" /></a></p>
													</div>
						
						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				<a href="http://www.facebook.com/share.php?u=https://professorqball.com/2018/07/cuestix-billiard-supplies/"><img src="/wp-content/uploads/2014/08/fb.png"> Share on Facebook!</a>
		<div class="clear"></div>
		
				
				
				
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
			<div class="sidebar-top group">
				<p></p>
							</div>
			
						
						
			<div id="nav_menu-5" class="widget widget_nav_menu"><h3>Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-21185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21185"><a href="https://professorqball.com/category/3cushion/">3Cushion</a></li>
<li id="menu-item-21186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21186"><a href="https://professorqball.com/category/artistic-pool/">Artistic Pool</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="https://professorqball.com/category/shots/">Awesome Shots</a></li>
<li id="menu-item-21188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21188"><a href="https://professorqball.com/category/instructional-articles/">Instructional Articles</a></li>
<li id="menu-item-21189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21189"><a href="https://professorqball.com/category/professor-q-balls-magic/">Professor-Q-Balls Magic</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="https://professorqball.com/category/press-releases/">Press Releases</a></li>
</ul></div></div><div id="text-6" class="widget widget_text"><h3>ADVERTISEMENTS</h3>			<div class="textwidget"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-8-1 metaslider metaslider-flex metaslider-21223 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_21223">
        <div id="metaslider_21223">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-21224 ms-image"><a href="http://professorqball.com/2013/10/13846/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Systme-Secrets-banner-weB-160x160.jpg" height="160" width="160" alt="" class="slider-21223 slide-21224" /></a><div class="caption-wrap"><div class="caption"><p>3-Cushion Billiard System</p>
</div></div></li>
                <li style="display: none; width: 100%;" class="slide-29237 ms-image"><a href="https://professorqball.com/2018/07/tiger-new-hd-series/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/NewTiger-BK-160x160-160x160.jpg" height="160" width="160" alt="" class="slider-21223 slide-29237" /></a><div class="caption-wrap"><div class="caption">The New HD SERIES</div></div></li>
                <li style="display: none; width: 100%;" class="slide-34835 ms-image"><a href="https://professorqball.com/2018/07/build-your-own-game/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Mike-Roque-160x160web.jpg" height="160" width="160" alt="" class="slider-21223 slide-34835" title="Mike-Roque-160x160web" /></a><div class="caption-wrap"><div class="caption">BUILD YOUR OWN GAME</div></div></li>
                <li style="display: none; width: 100%;" class="slide-29236 ms-image"><a href="http://www.iwansimonis.com/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Simonis_logo-160X160-Products.jpg" height="160" width="160" alt="" class="slider-21223 slide-29236" /></a></li>
                <li style="display: none; width: 100%;" class="slide-21228 ms-image"><a href="http://professorqball.com/q-cue-characters-2/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Q-Cue-CLASSIC-CHALLENGE-banner-160x160.jpg" height="160" width="160" alt="" class="slider-21223 slide-21228" /></a><div class="caption-wrap"><div class="caption"><p>Click to Watch Video</p>
</div></div></li>
            </ul>
        </div>
        
    </div>
</div>
</div>
		</div><div id="vertical_recent_post_widget-3" class="widget widget_vertical_recent_post_widget"><h3>PQB Does Magic!</h3><div style="height: 365px;" class="vsrp_wrapper"  data-delay-seconds="3" data-speed="2" data-direction="0"><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2007/03/Las-Vegas-Card-shuffle-160x160.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2007/03/las-vegas-shuffle/'>Las Vegas Shuff...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="49" src="https://professorqball.com/wp-content/uploads/2009/01/pqbdonewmirrors.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2006/10/done-with-mirrors/'>Done With Mirro...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="49" src="https://professorqball.com/wp-content/uploads/2009/01/pqbtwistingaces.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2014/12/twisting-the-aces/'>Twisting The Ac...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2016/01/web-banner-magicmomemt-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2016/01/web-banner-magicmomemt-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2016/01/web-banner-magicmomemt-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2016/08/28498/'>Magic Moment wi...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="46" src="https://professorqball.com/wp-content/uploads/2009/02/kisscard2.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2008/10/kiss-card-trick/'>Kiss Card Trick</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="49" src="https://professorqball.com/wp-content/uploads/2006/01/markedcards.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2006/01/marked-cards/'>Marked Cards</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="49" src="https://professorqball.com/wp-content/uploads/2009/01/pqbcoinmagic.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2007/04/coin-magic/'>Coin Magic</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="49" src="https://professorqball.com/wp-content/uploads/2009/01/pqbmoneytrick.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2015/11/money-trick/'>$500 Money Tric...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="49" src="https://professorqball.com/wp-content/uploads/2009/01/pqbintrovid.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2015/10/magic-intro-video/'>Magic Intro Vid...</a></div></div></div>
		</div>
<div id="nav_menu-4" class="widget widget_nav_menu">
<HR><BR>
<h3 class="sidebar-heading"></h3>
					<a href="https://professorqball.com/2018/07/mcdermott-cues/" rel="bookmark">McDermott Cues<BR><img width="235" height="302" src="https://professorqball.com/wp-content/uploads/2018/07/McDermott-Feature.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/07/McDermott-Feature.jpg 235w, https://professorqball.com/wp-content/uploads/2018/07/McDermott-Feature-117x150.jpg 117w, https://professorqball.com/wp-content/uploads/2018/07/McDermott-Feature-233x300.jpg 233w" sizes="(max-width: 235px) 100vw, 235px" /></a><HR>
							<a href="https://professorqball.com/2018/07/cue-smith-lathes-inlay-machines/" rel="bookmark">Cue Smith Lathes &#038; Inlay Machines<BR><img width="233" height="300" src="https://professorqball.com/wp-content/uploads/2018/07/Cuesmith-Hightower-233x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/07/Cuesmith-Hightower-233x300.jpg 233w, https://professorqball.com/wp-content/uploads/2018/07/Cuesmith-Hightower-233x300-117x150.jpg 117w" sizes="(max-width: 233px) 100vw, 233px" /></a><HR>
							<a href="https://professorqball.com/2018/07/championship-cloth/" rel="bookmark">Championship Cloth<BR><img width="233" height="300" src="https://professorqball.com/wp-content/uploads/2018/07/Championship-Fabric-Feature.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/07/Championship-Fabric-Feature.jpg 233w, https://professorqball.com/wp-content/uploads/2018/07/Championship-Fabric-Feature-117x150.jpg 117w" sizes="(max-width: 233px) 100vw, 233px" /></a><HR>
							<a href="https://professorqball.com/2018/06/24546/" rel="bookmark">2000-2018 BACK ISSUES<BR><img width="233" height="302" src="https://professorqball.com/wp-content/uploads/2018/06/Back-Issue-form233x302.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/06/Back-Issue-form233x302.jpg 233w, https://professorqball.com/wp-content/uploads/2018/06/Back-Issue-form233x302-116x150.jpg 116w, https://professorqball.com/wp-content/uploads/2018/06/Back-Issue-form233x302-231x300.jpg 231w" sizes="(max-width: 233px) 100vw, 233px" /></a><HR>
		<BR>
			</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
		<div class="sidebar-top group">
			<p></p><BR>

	</div>
		<h3 class="sidebar-heading">Newest Issue</h3>
					<a href="https://professorqball.com/2018/03/issue-april-may-reduced-pdf/" rel="bookmark">2018 Issue June/July<BR><img width="233" height="302" src="https://professorqball.com/wp-content/uploads/2018/03/Cover-June-Cover-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/03/Cover-June-Cover-web.jpg 233w, https://professorqball.com/wp-content/uploads/2018/03/Cover-June-Cover-web-116x150.jpg 116w, https://professorqball.com/wp-content/uploads/2018/03/Cover-June-Cover-web-231x300.jpg 231w" sizes="(max-width: 233px) 100vw, 233px" /></a>
		<BR>
				
		<div id="vertical_recent_post_widget-2" class="widget widget_vertical_recent_post_widget"><h3>Awesome Shots!</h3><div style="height: 365px;" class="vsrp_wrapper"  data-delay-seconds="3" data-speed="2" data-direction="0"><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2009/07/2-Balls-in-each-corner-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2009/07/2-Balls-in-each-corner-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2009/07/2-Balls-in-each-corner-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2009/07/crazy-shot-3-cushion/'>Crazy Shot 3-Cu...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2009/07/Force-Follow-Shot-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2009/07/Force-Follow-Shot-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2009/07/Force-Follow-Shot-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2009/07/nice-shots/'>Force Follow Sh...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2016/11/4-Carom-setup-FI-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2016/11/4-Carom-setup-FI-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2016/11/4-Carom-setup-FI-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2016/12/4-carom-4-point-crazy-shot/'>Scoring 4 carom...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2016/02/Neat-Shot-by-Professor-Q-Ball-fi-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2016/02/Neat-Shot-by-Professor-Q-Ball-fi-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2016/02/Neat-Shot-by-Professor-Q-Ball-fi-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2016/08/3-cushion-neat-shot-by-profesor-q-ball/'>3-Cushion Neat ...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2014/12/Trickshot-pic-Ramp-Feature-image-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2014/12/Trickshot-pic-Ramp-Feature-image-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2014/12/Trickshot-pic-Ramp-Feature-image-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2014/12/trick-shot-in-3-cushion-with-balloons-and-decks-of-cards/'>Trick shot in 3...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2015/01/Feature-image-Deck-of-cards-on-rails-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2015/01/Feature-image-Deck-of-cards-on-rails-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2015/01/Feature-image-Deck-of-cards-on-rails-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2015/01/trick-shot-in-3-cushion-using-100-decks-of-cards-and-balloons-and-scoring-the-point/'>Trick shot in 3...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2012/07/Banner-pictureMagicmoment21-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2012/07/Banner-pictureMagicmoment21-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2012/07/Banner-pictureMagicmoment21-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2012/07/the-magic-moment-with-16-balls-revised/'>The Magic Momen...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2009/06/Kiss-Back-Diagram-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2009/06/Kiss-Back-Diagram-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2009/06/Kiss-Back-Diagram-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2009/06/kiss-back-shot/'>Kiss Back Shot</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb-150x150.jpg" class="vsrp_thumb wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb-150x150.jpg 150w, https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb-160x160.jpg 160w" sizes="(max-width: 65px) 100vw, 65px" /><a href='https://professorqball.com/2017/01/3-cushion-carom-shot-scoring-the-point-in-the-carom-box/'>3-Cushion Carom...</a></div><div class="vsrp_div" style="height: 65px;"><img width="65" height="65" src="https://professorqball.com/wp-content/uploads/2009/06/relayshot-1-160x160.jpg" class="vsrp_thumb wp-post-image" alt="" /><a href='https://professorqball.com/2009/06/incredible-relay-shot/'>Incredible Rela...</a></div></div></div><div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://professorqball.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<HR><BR>
<h3 class="sidebar-heading"></h3>
					<a href="https://professorqball.com/2018/07/cuestix-billiard-supplies/" rel="bookmark">CueStix Billiard Supplies<BR><img width="1275" height="1575" src="https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb.jpg 1275w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-121x150.jpg 121w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-243x300.jpg 243w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-768x949.jpg 768w, https://professorqball.com/wp-content/uploads/2018/07/AD_BCA-Scorpion-testweb-829x1024.jpg 829w" sizes="(max-width: 1275px) 100vw, 1275px" /></a><HR>
							<a href="https://professorqball.com/2018/07/34969/" rel="bookmark">Simonis Cloth &#038; Aramith Balls<BR><img width="233" height="271" src="https://professorqball.com/wp-content/uploads/2018/07/Simonis-Feature-image-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/07/Simonis-Feature-image-1.jpg 233w, https://professorqball.com/wp-content/uploads/2018/07/Simonis-Feature-image-1-129x150.jpg 129w" sizes="(max-width: 233px) 100vw, 233px" /></a><HR>
							<a href="https://professorqball.com/2018/07/mueller-recreational-products/" rel="bookmark">Mueller Recreational Products<BR><img width="233" height="300" src="https://professorqball.com/wp-content/uploads/2018/07/Mueller-233x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/07/Mueller-233x300.jpg 233w, https://professorqball.com/wp-content/uploads/2018/07/Mueller-233x300-117x150.jpg 117w" sizes="(max-width: 233px) 100vw, 233px" /></a><HR>
							<a href="https://professorqball.com/2018/07/tiger-products/" rel="bookmark">Tiger Products<BR><img width="235" height="302" src="https://professorqball.com/wp-content/uploads/2018/07/Tiger-logo-feature.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2018/07/Tiger-logo-feature.jpg 235w, https://professorqball.com/wp-content/uploads/2018/07/Tiger-logo-feature-117x150.jpg 117w, https://professorqball.com/wp-content/uploads/2018/07/Tiger-logo-feature-233x300.jpg 233w" sizes="(max-width: 235px) 100vw, 235px" /></a><HR>
		<BR>
	</div><div id="nav_menu-4" class="widget widget_nav_menu">
			</div><!--/.sidebar-content-->

<!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>© Professor Q Ball</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
											</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

		<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
					width: 100% !important;
					padding: 0 0 0 0;
												margin: 0 auto;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
		<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5333841-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32424464-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='upz-slider-nothumbs-css'  href='https://professorqball.com/wp-content/plugins/unpointzero-slider/css/slider-cycle.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://professorqball.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.8.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://professorqball.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.8.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='vsrp_css-css'  href='https://professorqball.com/wp-content/plugins/vertical-scroll-recent-post/vertical-scroll-recent-post.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://professorqball.com/wp-content/plugins/pagination/css/nav-style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/professorqball.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman-child/js/jquery.jplayer.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman-child/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman-child/js/jquery.sharrre.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
var metaslider_28615 = function($) {
            $('#metaslider_28615').flexslider({ 
                slideshowSpeed:3000,
                animation:'slide',
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:'horizontal',
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                easing:"linear",
                slideshow:true,
                itemWidth:300,
                minItems:1,
                itemMargin:5
            });
        };
        var timer_metaslider_28615 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_28615, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_28615, 1) : metaslider_28615(window.jQuery);
        };
        timer_metaslider_28615();
var metaslider_21223 = function($) {
            $('#metaslider_21223').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_21223').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_21223 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21223, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21223, 1) : metaslider_21223(window.jQuery);
        };
        timer_metaslider_21223();
</script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/vertical-scroll-recent-post/vertical-scroll-recent-post.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/unpointzero-slider/libs/jquery.cycle.all.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/unpointzero-slider/libs/cycle.js?ver=4.9.7'></script>
<!--[if lt IE 9]>
<script src="https://professorqball.com/wp-content/themes/hueman-child/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'136258114',post:'35009',tz:'-7',srv:'professorqball.com'} ]);
	_stq.push([ 'clickTrackerInit', '136258114', '35009' ]);
</script>
</body>
</html>