<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	


   

<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="https://professorqball.com/xmlrpc.php">
	
	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professor Q Ball&#039;s National Pool &amp; Billiard News &raquo; Feed" href="https://professorqball.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professor Q Ball&#039;s National Pool &amp; Billiard News &raquo; Comments Feed" href="https://professorqball.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/professorqball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://professorqball.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://professorqball.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://professorqball.com/wp-content/themes/hueman/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://professorqball.com/wp-content/themes/hueman/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://professorqball.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://professorqball.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://professorqball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://professorqball.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Up Coming USBA National Championship Qualifying Tournaments' href='https://professorqball.com/2017/02/up-coming-usba-national-championship-qualifying-tournaments/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://professorqball.com/2017/02/mcdermott-signs-exclusive-distribution-agreement-with-navigator/" />
<link rel='shortlink' href='https://professorqball.com/?p=30304' />
<link rel="alternate" type="application/json+oembed" href="https://professorqball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofessorqball.com%2F2017%2F02%2Fmcdermott-signs-exclusive-distribution-agreement-with-navigator%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://professorqball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofessorqball.com%2F2017%2F02%2Fmcdermott-signs-exclusive-distribution-agreement-with-navigator%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="https://professorqball.com/2017/02/mcdermott-signs-exclusive-distribution-agreement-with-navigator/" />
			<meta property="og:title" content="McDermott Signs Exclusive Distribution Agreement With Navigator" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Professor Q Ball&#039;s National Pool &amp; Billiard News" />
			<meta property="og:image" content="https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi.jpg" />
			

<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<script type="text/javascript">
		fx = "fade";
		timeout = "3000";
		transitionspeed = "600";
		</script><style type="text/css">
		#featured.upzslider { width: 700px !important; height:300px !important; }
		#featured-navi.upzslider a span#previousslide,#featured-navi a span#nextslide { bottom:125px !important; }.upzslider>div.fragment-slide { height:300px !important; width:700px !important; }</style><!--[if lt IE 9]>
<script src="https://professorqball.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="https://professorqball.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
.boxed #wrapper, .container-inner { max-width: 1153px; }

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #3b8dbd; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }				
				
</style>
<meta name="google-site-verification" content="gQBWVOuJce_6wcrLeNaqaYexphG0AqruG7Ft4-b6TXo" />
</head>

<body class="post-template-default single single-post postid-30304 single-format-standard do-etfw col-3cm boxed unknown"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=543850532392297&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
</div>

<div id="wrapper">

	<header id="header">
	
				
		<div class="container group">
			<div class="container-inner">
				
													<a href="https://professorqball.com/" rel="home">
						<img class="site-image" src="http://professorqball.com/wp-content/uploads/2014/08/pqbheader1.jpg" alt="">
					</a>
								
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-top-main-menu" class="nav container-inner group"><li id="menu-item-21166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21166"><a href="http://professorqball.com/">Home</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21167"><a href="https://professorqball.com/ad-rates/">Ad Rates</a>
<ul class="sub-menu">
	<li id="menu-item-21168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21168"><a href="https://professorqball.com/ad-rates/print/">Print</a></li>
	<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://professorqball.com/ad-rates/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-21170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21170"><a href="https://professorqball.com/contact/">Contact</a></li>
<li id="menu-item-22187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22187"><a href="http://professorqball.com/?cat=32">Galleries</a></li>
<li id="menu-item-21172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21172"><a href="https://professorqball.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-21173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21173"><a href="https://professorqball.com/links/3-cushion-billiards/">Links &#8211; 3-Cushion Billiards</a></li>
	<li id="menu-item-21174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21174"><a href="https://professorqball.com/links/dealers/">Links &#8211; Dealers</a></li>
	<li id="menu-item-21175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21175"><a href="https://professorqball.com/links/pool-rooms/">Links &#8211; Pool Rooms</a></li>
	<li id="menu-item-21176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21176"><a href="https://professorqball.com/links/publications/">Links &#8211; Publications</a></li>
	<li id="menu-item-21177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21177"><a href="https://professorqball.com/links/leagues/">Links &#8211; Leagues</a></li>
	<li id="menu-item-21178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21178"><a href="https://professorqball.com/links/tours/">Links &#8211; Tours</a></li>
</ul>
</li>
<li id="menu-item-21179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21179"><a href="https://professorqball.com/places-to-play/">Places to Play In The U.S.A.</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21180"><a href="https://professorqball.com/q-cue-characters-2/">Q &#038; Cue Characters</a></li>
<li id="menu-item-26323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26323"><a href="https://professorqball.com/subscription-to-professor-q-balls-publication/">Subscribe</a></li>
<li id="menu-item-26295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26295"><a href="https://professorqball.com/tournament-calendarz/">Tournament Calendar</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32424464-1', 'auto');
  ga('send', 'pageview');

</script>
	</header><!--/#header-->
	
	<div class="slidecontainer" id="page"> <!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-28615 ml-slider nav-hidden">
    <style type="text/css" id="metaslider-css-28615">
        #metaslider_28615.flexslider .slides li {margin-right: 5px !important;}
    </style>
    <div id="metaslider_container_28615">
        <div id="metaslider_28615" class="flexslider">
            <ul class="slides">
                <li style="display: none; width: 100%;" class="slide-29441 ms-image"><a href="http://professorqball.com/2016/11/the-spring-2017-professor-q-ball-3-cushion-tournament-is-scheduled-for-march-9th-10th-11th-12th/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Rushville-Feature-image-2017-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-29441" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29604 ms-image"><a href="http://professorqball.com/2016/12/chinook-winds-24000-added/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Chinook-Winds-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-29604" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29729 ms-image"><a href="http://professorqball.com/2017/01/2017-rally-in-the-valley-tap-league/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/tap-banner-web.jpg" height="100" width="300" alt="" class="slider-28615 slide-29729" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29442 ms-image"><a href="http://professorqball.com/2016/11/usba-national-qualifier-2/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/SuperBilliard-Expo-2017-300x100-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-29442" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29999 ms-image"><a href="http://www.3cushionbilliards.com/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/3CushionBanner300x100-1.jpg" height="100" width="300" alt="" class="slider-28615 slide-29999" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29161 ms-image"><a href="http://professorqball.com/subscription-to-professor-q-balls-publication/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/sSubscribe-300x100-web1.jpg" height="100" width="300" alt="" class="slider-28615 slide-29161" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_28615 = function($) {
            $('#metaslider_28615').flexslider({ 
                slideshowSpeed:3000,
                animation:'slide',
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:'horizontal',
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true,
                itemWidth:300,
                minItems:1,
                itemMargin:5
            });
        };
        var timer_metaslider_28615 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_28615, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_28615, 1) : metaslider_28615(window.jQuery);
        };
        timer_metaslider_28615();
    </script>
</div>
<!--// meta slider-->		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="https://professorqball.com/category/features/" rel="category tag">Features</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-30304 post type-post status-publish format-standard has-post-thumbnail hentry category-features">	
				<div class="post-inner group">
					
					<h1 class="post-title">McDermott Signs Exclusive Distribution Agreement With Navigator</h1>
					<p class="post-byline">This article posted by <a href="https://professorqball.com/author/paul/" title="Posts by Paul" rel="author">Paul</a> on February 9, 2017 | <a href="http://www.facebook.com/share.php?u=https://professorqball.com/2017/02/mcdermott-signs-exclusive-distribution-agreement-with-navigator/"> Share on Facebook!</a> | <a href="http://twitter.com/share?text=McDermott Signs Exclusive Distribution Agreement With Navigator&url=https://professorqball.com/2017/02/mcdermott-signs-exclusive-distribution-agreement-with-navigator/&via=twitter" title="Share on Twitter" rel="nofollow" target="_blank">Tweet This</a></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div class="entry-inner">
							<p><a href="https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi.jpg"><img class="size-full wp-image-30311 alignnone" src="https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi.jpg" alt="" width="533" height="253" srcset="https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi.jpg 533w, https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi-150x71.jpg 150w, https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi-300x142.jpg 300w, https://professorqball.com/wp-content/uploads/2017/02/press-release-navigator-tips-fi-720x340.jpg 720w" sizes="(max-width: 533px) 100vw, 533px" /></a></p>
<p>MENOMONEE FALLS, WI (February 8, 2017) – McDermott Cue Mfg., LLC is a leading manufacturer and worldwide distributor of billiard cues, performance shafts and accessories. McDermott announced recently that they signed an exclusive distribution agreement with Navigator for the USA, Canada and Mexico.</p>
<p>Based in Japan, Navigator specializes in manufacturing premium quality billiard tips and chalk. Navigator is owned by Ryotaro Horiuchi, who started creating tips 15 years ago in an effort to make a product that is superior to anything currently available on the market. During this time, Horiuchi studied under Hideo Moori of Moori Tips. After 10 years of experimenting, Horiuchi began branding his products under the Navigator name. Ryotaro and Moori remain good friends today.</p>
<p>Navigator tips are made using 100% Japanese pigskin leather. They are laminated and pressed utilizing a specialized method that features their unique non-glue adhesive. This improves the way the tips perform by creating a leather-on-leather tip instead of a leather-on-glue-on-leather like most other tips found in the industry.</p>
<p>Navigator’s products include Navigator Alpha tips, Navigator Black tips, Navigator Blue Impact tips and Navigator Premium Chalk.</p>
<p>“We are excited about the opportunity to partner with Navigator,” said Larry Liebl, Vice President of McDermott Cue. “Their commitment to quality and excellence is something we hold in very high regard.”</p>
<p>The distribution agreement may be expanded with additional products and territories in the future. Financial terms of the agreement were not disclosed.</p>
<p>Navigator products are now available for purchase through McDermott. To learn more about Navigator’s product line or to order, visit <a href="http://www.navigatortips.com/?utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=Navigator">www.navigatortips.com</a>.</p>
<p>McDermott Cue is headquartered in Menomonee Falls, WI and markets under the brands of <a href="http://www.mcdermottcue.com/mcdermott_pool_cue_overview.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">McDermott Cue</a>, <a href="http://www.mcdermottcue.com/star_pool_cues.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">Star Cue</a>, <a href="http://www.mcdermottcue.com/lucky_pool_cues.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">Lucky Cue</a>, <a href="http://www.mcdermottcue.com/mcdermott_wildfire_pool_cues.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">Wildfire</a>, <a href="http://www.mcdermottcue.com/mcdermott_intimidator_ishafts.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">Intimidator i-Shafts</a>, <a href="http://www.mcdermottcue.com/mcdermott_gcore_shafts.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">G-Core Shafts</a>, <a href="http://www.mcdermottcue.com/mcdermott_intimidator_ishafts.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">Big Boy Shafts</a>, <a href="http://www.mcdermottcue.com/s350.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">Sledgehammer Break Cue</a> and <a href="http://www.mcdermottcue.com/stinger_pool_cues.php?v=app_592426040808360&amp;app_data=gaReferrerOverride=&amp;utm_source=Various+Billiards+Websites&amp;utm_medium=Press+Release&amp;utm_campaign=COTM+Giveaway">Stinger Break/Jump Cues</a>.</p>
<p>For more information about this press release, contact McDermott’s Creative Director, Derek Blaguski, at derekb@mcdermottcue.com or call 1-262-251-4090. More information can also be found at <a href="http://www.mcdermottcue.com">www.mcdermottcue.com</a>.</p>
													</div>
						
						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				<a href="http://www.facebook.com/share.php?u=https://professorqball.com/2017/02/mcdermott-signs-exclusive-distribution-agreement-with-navigator/"><img src="fb.gif"> Share on Facebook!</a>
		<div class="clear"></div>
		
				
				
				
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
			<div class="sidebar-top group">
				<p></p>
							</div>
			
						
						
			<div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://professorqball.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><h3>Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-21185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21185"><a href="https://professorqball.com/category/3cushion/">3Cushion</a></li>
<li id="menu-item-21186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21186"><a href="https://professorqball.com/category/artistic-pool/">Artistic Pool</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="https://professorqball.com/category/shots/">Awesome Shots</a></li>
<li id="menu-item-21188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21188"><a href="https://professorqball.com/category/instructional-articles/">Instructional Articles</a></li>
<li id="menu-item-21189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21189"><a href="https://professorqball.com/category/magic/">Magic</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="https://professorqball.com/category/press-releases/">Press Releases</a></li>
</ul></div></div>
		</div>
<div id="nav_menu-4" class="widget widget_nav_menu"><h3>Professor Q Ball Does Magic!</h3>
<ul class="child-menu group">
					<a href="https://professorqball.com/2015/11/money-trick/" rel="bookmark">$500 Money Trick<BR><img width="130" height="97" src="https://professorqball.com/wp-content/uploads/2009/01/pqbmoneytrick.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
		<BR>					<a href="https://professorqball.com/2015/10/magic-intro-video/" rel="bookmark">Magic Intro Video<BR></a>
					<a href="https://professorqball.com/2014/12/twisting-the-aces/" rel="bookmark">Twisting The Aces<BR></a>
					<a href="https://professorqball.com/2008/10/kiss-card-trick/" rel="bookmark">Kiss Card Trick<BR></a>
					<a href="https://professorqball.com/2007/04/coin-magic/" rel="bookmark">Coin Magic<BR></a>
		<HR><BR>
<h3 class="sidebar-heading"></h3>
					<a href="https://professorqball.com/2017/02/usba-newsletter-octobernovember/" rel="bookmark">Professor-Q-Ball &#8216;s USBA 3-Cushion Newsletter February/March 2017<BR><img width="160" height="160" src="https://professorqball.com/wp-content/uploads/2017/02/USBA-LOGO-160xx160-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2017/02/USBA-LOGO-160xx160-WEB.jpg 160w, https://professorqball.com/wp-content/uploads/2017/02/USBA-LOGO-160xx160-WEB-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><HR>
							<a href="https://professorqball.com/2016/11/usba-nationals-championship-2017/" rel="bookmark">USBA Nationals Championship 2017<BR><img width="160" height="160" src="https://professorqball.com/wp-content/uploads/2016/11/3-Cushion-National-Banner-160-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2016/11/3-Cushion-National-Banner-160-web.jpg 160w, https://professorqball.com/wp-content/uploads/2016/11/3-Cushion-National-Banner-160-web-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><HR>
							<a href="https://professorqball.com/2016/08/gabriels-imperator-v/" rel="bookmark">3-Cushion Table Gabriel&#8217;s New Imperator-V<BR><img width="533" height="252" src="https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21.jpg 533w, https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21-300x141.jpg 300w, https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21-520x245.jpg 520w, https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21-720x340.jpg 720w" sizes="(max-width: 533px) 100vw, 533px" /></a><HR>
							<a href="https://professorqball.com/2015/06/24546/" rel="bookmark">SUBSCRIPTION FORM<BR><img width="160" height="161" src="https://professorqball.com/wp-content/uploads/2015/06/banner-160x160-subscribe-no.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2015/06/banner-160x160-subscribe-no.jpg 160w, https://professorqball.com/wp-content/uploads/2015/06/banner-160x160-subscribe-no-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><HR>
		<BR>
			</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
		<div class="sidebar-top group">
			<p></p><BR>

	</div>
		<h3 class="sidebar-heading">Newest Issue</h3>
					<a href="https://professorqball.com/2017/02/30282/" rel="bookmark">Current Preview Issue Feb/March 2017-Check out full results on the 19th Derby City Classic<BR><img width="233" height="302" src="https://professorqball.com/wp-content/uploads/2017/02/2017-FebMarch-233x302.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2017/02/2017-FebMarch-233x302.jpg 233w, https://professorqball.com/wp-content/uploads/2017/02/2017-FebMarch-233x302-116x150.jpg 116w, https://professorqball.com/wp-content/uploads/2017/02/2017-FebMarch-233x302-231x300.jpg 231w" sizes="(max-width: 233px) 100vw, 233px" /></a>
		<BR>
				
		<div id="search-3" class="widget widget_search"><form method="get" class="searchform themeform" action="https://professorqball.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://professorqball.com/2017/02/mcdermott-signs-exclusive-distribution-agreement-with-navigator/">McDermott Signs Exclusive Distribution Agreement With Navigator</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/02/up-coming-usba-national-championship-qualifying-tournaments/">Up Coming USBA National Championship Qualifying Tournaments</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/02/30282/">Current Preview Issue Feb/March 2017-Check out full results on the 19th Derby City Classic</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/02/30185/">McDermott Announces Cue of the Month Giveaway for February 2017</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/02/usba-newsletter-februarymarch-2017/">USBA Newsletter February/March 2017</a>
						</li>
				</ul>
		</div>				
	</div><div id="nav_menu-4" class="widget widget_nav_menu"><h3>Awesome Shots!</h3>
<ul class="child-menu group">
					<a href="https://professorqball.com/2017/01/3-cushion-carom-shot-scoring-the-point-in-the-carom-box/" rel="bookmark">3-Cushion Carom shot scoring the point in the carom box<BR><img width="533" height="253" src="https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb.jpg 533w, https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb-300x142.jpg 300w, https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb-720x340.jpg 720w" sizes="(max-width: 533px) 100vw, 533px" /></a>
		<BR>					<a href="https://professorqball.com/2016/12/4-carom-4-point-crazy-shot/" rel="bookmark">Scoring 4 carom points with 1 crazy shot using 4 sets of Carom Balls<BR></a>
					<a href="https://professorqball.com/2016/08/28498/" rel="bookmark">Magic Moment with 16 Balls Revised<BR></a>
					<a href="https://professorqball.com/2016/08/3-cushion-neat-shot-by-profesor-q-ball/" rel="bookmark">3-Cushion Neat Shot by Profesor-Q-Ball<BR></a>
					<a href="https://professorqball.com/2016/06/10-rail-3-cushion-bank-shot/" rel="bookmark">10 Rail 3-Cushion Bank Shot<BR></a>
					</div><!--/.sidebar-content-->

<!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>© Professor Q Ball</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
											</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5333841-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32424464-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='upz-slider-nothumbs-css'  href='https://professorqball.com/wp-content/plugins/unpointzero-slider/css/slider-cycle.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://professorqball.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://professorqball.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/unpointzero-slider/libs/jquery.cycle.all.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/unpointzero-slider/libs/cycle.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script src="https://professorqball.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>