<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	


   

<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="https://professorqball.com/xmlrpc.php">
	
	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professor Q Ball&#039;s National Pool &amp; Billiard News &raquo; Feed" href="https://professorqball.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professor Q Ball&#039;s National Pool &amp; Billiard News &raquo; Comments Feed" href="https://professorqball.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/professorqball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://professorqball.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://professorqball.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://professorqball.com/wp-content/themes/hueman/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://professorqball.com/wp-content/themes/hueman/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://professorqball.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://professorqball.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://professorqball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://professorqball.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 American Cuemakers Association (ACA) Awards by Ricky Bryant' href='https://professorqball.com/2017/04/30750/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://professorqball.com/2017/04/30759/" />
<link rel='shortlink' href='https://professorqball.com/?p=30759' />
<link rel="alternate" type="application/json+oembed" href="https://professorqball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofessorqball.com%2F2017%2F04%2F30759%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://professorqball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprofessorqball.com%2F2017%2F04%2F30759%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="https://professorqball.com/2017/04/30759/" />
			<meta property="og:title" content="Klenti Has Plenty To Celebrate" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Professor Q Ball&#039;s National Pool &amp; Billiard News" />
			<meta property="og:image" content="https://professorqball.com/wp-content/uploads/2017/01/WPS-LOGO.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="https://professorqball.com/wp-content/uploads/2017/01/WPS-LOGO.jpg" />
			

<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<script type="text/javascript">
		fx = "fade";
		timeout = "3000";
		transitionspeed = "600";
		</script><style type="text/css">
		#featured.upzslider { width: 700px !important; height:300px !important; }
		#featured-navi.upzslider a span#previousslide,#featured-navi a span#nextslide { bottom:125px !important; }.upzslider>div.fragment-slide { height:300px !important; width:700px !important; }</style><!--[if lt IE 9]>
<script src="https://professorqball.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="https://professorqball.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
.boxed #wrapper, .container-inner { max-width: 1153px; }

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #3b8dbd; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }				
				
</style>
<meta name="google-site-verification" content="gQBWVOuJce_6wcrLeNaqaYexphG0AqruG7Ft4-b6TXo" />
</head>

<body class="post-template-default single single-post postid-30759 single-format-standard do-etfw col-3cm boxed unknown"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=543850532392297&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
</div>

<div id="wrapper">

	<header id="header">
	
				
		<div class="container group">
			<div class="container-inner">
				
													<a href="https://professorqball.com/" rel="home">
						<img class="site-image" src="http://professorqball.com/wp-content/uploads/2014/08/pqbheader1.jpg" alt="">
					</a>
								
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-top-main-menu" class="nav container-inner group"><li id="menu-item-21166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21166"><a href="http://professorqball.com/">Home</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21167"><a href="https://professorqball.com/ad-rates/">Ad Rates</a>
<ul class="sub-menu">
	<li id="menu-item-21168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21168"><a href="https://professorqball.com/ad-rates/print/">Print</a></li>
	<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://professorqball.com/ad-rates/online/">Online</a></li>
</ul>
</li>
<li id="menu-item-21170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21170"><a href="https://professorqball.com/contact/">Contact</a></li>
<li id="menu-item-22187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22187"><a href="http://professorqball.com/?cat=32">Galleries</a></li>
<li id="menu-item-21172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21172"><a href="https://professorqball.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-21173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21173"><a href="https://professorqball.com/links/3-cushion-billiards/">Links &#8211; 3-Cushion Billiards</a></li>
	<li id="menu-item-21174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21174"><a href="https://professorqball.com/links/dealers/">Links &#8211; Dealers</a></li>
	<li id="menu-item-21175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21175"><a href="https://professorqball.com/links/pool-rooms/">Links &#8211; Pool Rooms</a></li>
	<li id="menu-item-21176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21176"><a href="https://professorqball.com/links/publications/">Links &#8211; Publications</a></li>
	<li id="menu-item-21177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21177"><a href="https://professorqball.com/links/leagues/">Links &#8211; Leagues</a></li>
	<li id="menu-item-21178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21178"><a href="https://professorqball.com/links/tours/">Links &#8211; Tours</a></li>
</ul>
</li>
<li id="menu-item-21179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21179"><a href="https://professorqball.com/places-to-play/">Places to Play In The U.S.A.</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21180"><a href="https://professorqball.com/q-cue-characters-2/">Q &#038; Cue Characters</a></li>
<li id="menu-item-26323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26323"><a href="https://professorqball.com/subscription-to-professor-q-balls-publication/">Subscribe</a></li>
<li id="menu-item-26295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26295"><a href="https://professorqball.com/tournament-calendarz/">Tournament Calendar</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32424464-1', 'auto');
  ga('send', 'pageview');

</script>
	</header><!--/#header-->
	
	<div class="slidecontainer" id="page"> <!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-28615 ml-slider nav-hidden">
    <style type="text/css" id="metaslider-css-28615">
        #metaslider_28615.flexslider .slides li {margin-right: 5px !important;}
    </style>
    <div id="metaslider_container_28615">
        <div id="metaslider_28615" class="flexslider">
            <ul class="slides">
                <li style="display: none; width: 100%;" class="slide-30530 ms-image"><a href="https://professorqball.com/2017/03/southaven-rec-in-ms-1000-guaranteed-added/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/REC-ad-fi-web-1-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-30530" /></a></li>
                <li style="display: none; width: 100%;" class="slide-30676 ms-image"><a href="https://professorqball.com/2017/03/30480/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Accu-stats-logo-web-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-30676" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29161 ms-image"><a href="http://professorqball.com/subscription-to-professor-q-balls-publication/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/sSubscribe-300x100-web1.jpg" height="100" width="300" alt="" class="slider-28615 slide-29161" /></a></li>
                <li style="display: none; width: 100%;" class="slide-30683 ms-image"><a href="https://professorqball.com/wp-admin/post.php?post=30677&amp;action=edit" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Big-Dog-2017-300x100.jpg" height="100" width="300" alt="" class="slider-28615 slide-30683" /></a></li>
                <li style="display: none; width: 100%;" class="slide-30691 ms-image"><a href="https://professorqball.com/2017/04/8th-annual-richard-sweet-memorial-tournament/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/Sweets-Memorial-300x-100-1.jpg" height="100" width="300" alt="" class="slider-28615 slide-30691" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29999 ms-image"><a href="http://www.3cushionbilliards.com/" target="_self"><img src="https://professorqball.com/wp-content/uploads/2014/08/3CushionBanner300x100-1.jpg" height="100" width="300" alt="" class="slider-28615 slide-29999" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_28615 = function($) {
            $('#metaslider_28615').flexslider({ 
                slideshowSpeed:3000,
                animation:'slide',
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:'horizontal',
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true,
                itemWidth:300,
                minItems:1,
                itemMargin:5
            });
        };
        var timer_metaslider_28615 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_28615, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_28615, 1) : metaslider_28615(window.jQuery);
        };
        timer_metaslider_28615();
    </script>
</div>
<!--// meta slider-->		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="https://professorqball.com/category/top-story/" rel="category tag">Top Story</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-30759 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story">	
				<div class="post-inner group">
					
					<h1 class="post-title">Klenti Has Plenty To Celebrate</h1>
					<p class="post-byline">This article posted by <a href="https://professorqball.com/author/paul/" title="Posts by Paul" rel="author">Paul</a> on April 9, 2017 | <a href="http://www.facebook.com/share.php?u=https://professorqball.com/2017/04/30759/"> Share on Facebook!</a> | <a href="http://twitter.com/share?text=Klenti Has Plenty To Celebrate&url=https://professorqball.com/2017/04/30759/&via=twitter" title="Share on Twitter" rel="nofollow" target="_blank">Tweet This</a></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div class="entry-inner">
							<p><strong>18 year old High School Student Klenti Kaci Shocks The Pool World By Winning The Aramith Masters At The World Pool Series In New York City.</strong></p>
<p><strong>By Ted Lerner<br />
WPS Media Officer     Photos By JP Parmentier/WPS</strong></p>
<p>(<strong>New York City)–Playing with</strong> an almost surreal poise and skill that belies his obvious youth, 18 year old Albanian Klenti Kaci captured the Aramith Masters Championship <span data-term="goog_217801909">on Saturday</span> in New York City with a two sets to nil win over the Philippines Carlo Biado, and at the same time laid claim to being the most promising young rising star in pool’s professional ranks.</p>
<p>&nbsp;</p>
<p><a href="https://professorqball.com/wp-content/uploads/2017/04/Klenti-Kaci-Web-.jpg"><img class="alignnone wp-image-30760" src="https://professorqball.com/wp-content/uploads/2017/04/Klenti-Kaci-Web-.jpg" alt="" width="682" height="376" /></a></p>
<p>The tall and good looking Albanian, who this week was on his third pool playing trip to the United States in the last 8 months, and who regularly plays on the Euro Tour, captured the $12,000 first prize in this the second event of Darren Appleton’s new 8-ball tour, the World Pool Series.</p>
<p>But much more than the money and even the title, Kaci showcased the kind of uncanny skill and psychological maturity reserved for players with years more experience. His ability to keep total control of the cue ball, keep the game simple, suck up the intense pressure as if it simply didn’t exist, and hone in on the finish line like a fine tuned laser was simply breathtaking. This young man, who is still in high school back in his native Albania, has the goods and then some.</p>
<p>Those that know Kaci from his recent forays on the Euro Tour and his few stints in the States all knew he was a talented player.  But of course nobody figured that the 18 year old was ready to win a tournament that was loaded with some of the world’s best pool talent and seen by several million people on Facebook Live through social media giant Unilad. The calm and collected Kaci, though, clearly had other ideas.<a href="https://professorqball.com/wp-content/uploads/2017/04/Area-View.jpg"><img class="alignnone wp-image-30762" src="https://professorqball.com/wp-content/uploads/2017/04/Area-View.jpg" alt="" width="741" height="473" /></a></p>
<p>The young Albanian started the day a heavy underdog in his semi-final match with the man nearly everyone considers the best player on the planet right now, Jayson Shaw.  The Scotsman, however, was the one who played with his back against the wall, while Kaci was in total control throughout and never got rattled.  While Shaw struggled to get comfortable, Kaci kept cool and won the first set, 6-4. Shaw was more competitive in the second set and the pair played a one rack decider. But the Albanian showed more bottle and persevered to win the second, 7-6, to advance to a suprise final.</p>
<p>There he met up with the Philippines Carlo Biado, who had played solid in his semi-final match against England’s Darren Appleton, the man who founded the World Pool Series. The 35 year old Filipino was the steadier of the two, winning the first set 6-3, then the second set 7-5 to advance to the final with a 2 sets to nil victory.</p>
<p>Biado has been one of the world’s top players for the last four years and has come tantalizingly close to big victories including several world titles but never cashed in. During the interview prior to the start of the match Biado seemed intent on righting that wrong in his resume. In the first set, however, Kaci proved to be the more resilient as he raced out to a 4-1 lead in the first set and held off the Filipino at every turn. The Albanian stayed steady and focused, and never trailed capturing set one, 6-4.</p>
<p>Kaci kept up his solid and focused play in the second set. He hardly made mistakes, and kept amazing control of the cue ball in taking a 3-2 lead. Biado caught him and took his first lead of the match at 4-3, but Kaci never waivered and soon was back up at 5-4. Biado had more fire in this set and tied it again. But the Albanian pounced on several errors by the Filipino, kept his game simple and precise, shrugged off any pressure as if it was a mere nuisance, and took the last three racks for an emphatic 7-5 set win, and an unlikely title.</p>
<p>Cheered heartily by the packed crowd at Steinway Billiards in Queens, Kaci, who has been playing pool since he was 8 years old, clearly reveled in his amazing feat. But in similar fashion to the way he played throughout the week, he had a calmness and surety that seemed to say  that he knew he was destined for this very success for many years.</p>
<p>“The first set I played really good, I didn’t make any mistake,” Kaci said. “The second set I made a couple of mistakes but in the end I won, so that’s OK. I feel really good about myself. I just won the biggest tournament of my life and I beat the top players in the world and I’m very happy about that.</p>
<p>“Everybody feels the pressure, but the good thing about me is that I know how to control the pressure. When I was in the final, I already felt that I had done well, so no matter what happened in the final, I would be happy. Of course, in the final I really wanted to win.</p>
<p>“You know I started playing pool when I was 8 years old. When I’m 10 and 11 years old I started playing pool 8 to 10 hours a day, spending my whole day in the pool hall. I wasn’t like  other kids who are just drinking coffee and smoking cigarettes. When you work hard, you can get what you want and can win what you want.<a href="https://professorqball.com/wp-content/uploads/2017/04/jpp_wps2017-Klenti-web.jpg"><img class="alignnone wp-image-30765" src="https://professorqball.com/wp-content/uploads/2017/04/jpp_wps2017-Klenti-web.jpg" alt="" width="703" height="315" /></a></p>
<p>&#8220;When I was young, 11 and 12 years old, I watched all the great players on Youtube and wanted to be like them. I really admired Wu Chia Ching when he won the world championship when he was just 16 years old. He’s a legend.  I always wanted to be like him. I know this isn’t a world championship, but it feels like it right now. All the toughest players were here. So I’m very happy about that. I always dreamed about winning something big, but so soon like this? I’m very surprised myself.</p>
<p><strong>For winning the Aramith Masters Kaci received  $12,000.</strong></p>
<p>*In the second chance Kamui Challenge tournament, the Philippines Lee Vann Corteza defeated Mika Immonen by shootout to take the $3000 first prize.</p>
<p>&nbsp;</p>
<p><strong>FINAL</strong><br />
Klenti Kaci(ALB)  2 – 0 Carlo Biado(PHL)</p>
<p><strong>SEMI-FINALS</strong><br />
Carlo Biado(PHL) 2- 0 Darren Appleton(GBR)<br />
Klenti Kaci(ALB)  2 – 0 Jayson Shaw(GBR)</p>
													</div>
						
						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				<a href="http://www.facebook.com/share.php?u=https://professorqball.com/2017/04/30759/"><img src="fb.gif"> Share on Facebook!</a>
		<div class="clear"></div>
		
				
				
				
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
			<div class="sidebar-top group">
				<p></p>
							</div>
			
						
						
			<div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://professorqball.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><h3>Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-21185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21185"><a href="https://professorqball.com/category/3cushion/">3Cushion</a></li>
<li id="menu-item-21186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21186"><a href="https://professorqball.com/category/artistic-pool/">Artistic Pool</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="https://professorqball.com/category/shots/">Awesome Shots</a></li>
<li id="menu-item-21188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21188"><a href="https://professorqball.com/category/instructional-articles/">Instructional Articles</a></li>
<li id="menu-item-21189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21189"><a href="https://professorqball.com/category/professor-q-balls-magic/">Professor-Q-Balls Magic</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="https://professorqball.com/category/press-releases/">Press Releases</a></li>
</ul></div></div>
		</div>
<div id="nav_menu-4" class="widget widget_nav_menu"><h3>Professor Q Ball Does Magic!</h3>
<ul class="child-menu group">
					<a href="https://professorqball.com/2015/11/money-trick/" rel="bookmark">$500 Money Trick<BR><img width="130" height="97" src="https://professorqball.com/wp-content/uploads/2009/01/pqbmoneytrick.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
		<BR>					<a href="https://professorqball.com/2015/10/magic-intro-video/" rel="bookmark">Magic Intro Video<BR></a>
					<a href="https://professorqball.com/2014/12/twisting-the-aces/" rel="bookmark">Twisting The Aces<BR></a>
					<a href="https://professorqball.com/2008/10/kiss-card-trick/" rel="bookmark">Kiss Card Trick<BR></a>
					<a href="https://professorqball.com/2007/04/coin-magic/" rel="bookmark">Coin Magic<BR></a>
		<HR><BR>
<h3 class="sidebar-heading"></h3>
					<a href="https://professorqball.com/2017/02/usba-newsletter-octobernovember/" rel="bookmark">Professor-Q-Ball &#8216;s USBA 3-Cushion Newsletter February/March 2017<BR><img width="160" height="160" src="https://professorqball.com/wp-content/uploads/2017/02/USBA-LOGO-160xx160-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2017/02/USBA-LOGO-160xx160-WEB.jpg 160w, https://professorqball.com/wp-content/uploads/2017/02/USBA-LOGO-160xx160-WEB-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><HR>
							<a href="https://professorqball.com/2016/11/usba-nationals-championship-2017/" rel="bookmark">USBA Nationals Championship 2017<BR><img width="160" height="160" src="https://professorqball.com/wp-content/uploads/2016/11/3-Cushion-National-Banner-160-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2016/11/3-Cushion-National-Banner-160-web.jpg 160w, https://professorqball.com/wp-content/uploads/2016/11/3-Cushion-National-Banner-160-web-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><HR>
							<a href="https://professorqball.com/2016/08/gabriels-imperator-v/" rel="bookmark">3-Cushion Table Gabriel&#8217;s New Imperator-V<BR><img width="533" height="252" src="https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21.jpg 533w, https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21-300x141.jpg 300w, https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21-520x245.jpg 520w, https://professorqball.com/wp-content/uploads/2015/01/gabriels-ImperatorV-284-copy-21-720x340.jpg 720w" sizes="(max-width: 533px) 100vw, 533px" /></a><HR>
							<a href="https://professorqball.com/2015/06/24546/" rel="bookmark">SUBSCRIPTION FORM<BR><img width="160" height="161" src="https://professorqball.com/wp-content/uploads/2015/06/banner-160x160-subscribe-no.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2015/06/banner-160x160-subscribe-no.jpg 160w, https://professorqball.com/wp-content/uploads/2015/06/banner-160x160-subscribe-no-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><HR>
		<BR>
			</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
		<div class="sidebar-top group">
			<p></p><BR>

	</div>
		<h3 class="sidebar-heading">Newest Issue</h3>
					<a href="https://professorqball.com/2017/04/current-preview-issue-aprilmay-2017-results-from-the-sbe-expo/" rel="bookmark">Current Preview Issue April/May 2017-Results from the SBE Expo<BR><img width="233" height="302" src="https://professorqball.com/wp-content/uploads/2017/04/Cover-web-April-May-2017-LoreeJon-Hasson.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2017/04/Cover-web-April-May-2017-LoreeJon-Hasson.jpg 233w, https://professorqball.com/wp-content/uploads/2017/04/Cover-web-April-May-2017-LoreeJon-Hasson-116x150.jpg 116w, https://professorqball.com/wp-content/uploads/2017/04/Cover-web-April-May-2017-LoreeJon-Hasson-231x300.jpg 231w" sizes="(max-width: 233px) 100vw, 233px" /></a>
		<BR>
				
		<div id="search-3" class="widget widget_search"><form method="get" class="searchform themeform" action="https://professorqball.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://professorqball.com/2017/04/30759/">Klenti Has Plenty To Celebrate</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/04/30750/">2017 American Cuemakers Association (ACA) Awards by Ricky Bryant</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/04/cliffhangers-galore-ralf-souquet-advances-via-one-of-12-match-deciding-shootouts-as-the-aramith-masters-goes-down-to-the-final-16/">Cliffhangers Galore Ralf Souquet Advances  Via One of 12 Match-Deciding Shootouts As The Aramith Masters Goes Down To The Final 16</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/04/current-preview-issue-aprilmay-2017-results-from-the-sbe-expo/">Current Preview Issue April/May 2017-Results from the SBE Expo</a>
						</li>
					<li>
				<a href="https://professorqball.com/2017/04/30697/">USBA News-Letter  April/May 2017</a>
						</li>
				</ul>
		</div>				
	</div><div id="nav_menu-4" class="widget widget_nav_menu"><h3>Awesome Shots!</h3>
<ul class="child-menu group">
					<a href="https://professorqball.com/2017/01/3-cushion-carom-shot-scoring-the-point-in-the-carom-box/" rel="bookmark">3-Cushion Carom shot scoring the point in the carom box<BR><img width="533" height="253" src="https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb.jpg 533w, https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb-300x142.jpg 300w, https://professorqball.com/wp-content/uploads/2017/01/Revised-carom-Box-shotweb-720x340.jpg 720w" sizes="(max-width: 533px) 100vw, 533px" /></a>
		<BR>					<a href="https://professorqball.com/2016/12/4-carom-4-point-crazy-shot/" rel="bookmark">Scoring 4 carom points with 1 crazy shot using 4 sets of Carom Balls<BR></a>
					<a href="https://professorqball.com/2016/08/28498/" rel="bookmark">Magic Moment with 16 Balls Revised<BR></a>
					<a href="https://professorqball.com/2016/08/3-cushion-neat-shot-by-profesor-q-ball/" rel="bookmark">3-Cushion Neat Shot by Profesor-Q-Ball<BR></a>
					<a href="https://professorqball.com/2016/06/10-rail-3-cushion-bank-shot/" rel="bookmark">10 Rail 3-Cushion Bank Shot<BR></a>
					</div><!--/.sidebar-content-->

<!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>© Professor Q Ball</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
											</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5333841-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32424464-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='upz-slider-nothumbs-css'  href='https://professorqball.com/wp-content/plugins/unpointzero-slider/css/slider-cycle.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://professorqball.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://professorqball.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/unpointzero-slider/libs/jquery.cycle.all.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://professorqball.com/wp-content/plugins/unpointzero-slider/libs/cycle.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script src="https://professorqball.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>